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Using Heading Styles 
Heading styles are used to differentiate between the levels of headings. If done correctly, it will 

make creating a table of contents much easier. 

STEP 1: 
Determine the divisions and sub-sections of your work. Give each section a heading. It will be 

easier if done as you go rather than at the end. 

 

 

STEP 2: 
Note the pre-formatted styles in the editing ribbon. 
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STEP 3: 
Highlight the heading in your writing and chose an appropriate heading style. This will change 

the look of the heading to match the pre-formatted style and designate this as a heading that 

will be included in your Table of Contents. 

 

STEP 4: 
If you dislike the pre-formatted styles, you can modify them to your preference. Format the 

text the way you want it to appear. You can change the font, color, paragraph spacing, etc. 

Once you are content with it, right click on the style you want to change and choose “Update 

[heading name] to Match Selection”. Alternatively, you can choose “Modify” and make your 

changes in the dialog box that appears rather than in the text of your writing. 
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Creating & Formatting 
Page Numbers 

Most formal writing requires page numbers. To learn the basic steps for creating page numbers, 

refer to Steps 1-3. To learn how to create and format different types of page numbers within 

the same document, refer to the Formatting Instructions at the end. 

STEP 1: 
Go to the “Insert” tab of your document. 

 

STEP 2: 
In the editing ribbon, you should now see a section for “Header & Footer”. In this section, you 

will find an icon with the words “Page Number” and a drop-down arrow indicating more 

options. Click on this icon to open the drop-down menu.  
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STEP 3: 
Hover over the option that designates the desired location of the page number, and you will be 

presented with several pre-formatted options. Choose the option that corresponds with any 

formatting instructions given by your instructor or the academic style guide that you are using. 

This will automatically number your pages using the format that you chose.  
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FORMATTING INSTRUCTIONS: 
To format your page numbers, return to the “Page Number” options. Choose “Format Page 

Numbers…” which will open the “Page Number Format” dialog box. The first option is a drop-

down menu next to the words “Number format”. The drop-down menu gives several options 

for the type of pagination you can use. This is where you can change the numbers to small 

Roman numerals for your cover page, table of contents, and lists of figures and tables. The 

option “Page numbering” allows you to control the numbering between sections by letting you 

have a different type of numbering or by restarting the numbering after a section break. In 

order to have two different styles of numbering (e.g., Arabic numerals and Roman numerals) 

within the same document, you will need to use a section break to separate the two numbering 

systems and format them individually by opening the “Page Number Format” dialog box while 

viewing a page from the section you want to format. For more on section breaks, see the 

Section Break Guide. 
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UNNUMBERED TITLE PAGE: 
If your instructions or style guide require you to have an unnumbered title page, double click on 

the footer to bring up the “Design” tab and check the box for “Different First Page” before 

creating your page numbers.  
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Creating a Table of 
Contents 

If you’ve used heading styles, then creating a Table of Contents (TOC) can be done 

automatically. Even if you add headings later, the TOC can be easily updated. 

STEP 1: 
Use heading styles to appropriately divide your work into sections and sub-sections. If you need 

help, see the section of the guide that refers to heading styles. 

 

STEP 2: 
Insert page numbers and check to see that they are accurate and formatted to suit your needs. 

If you need help, see the section of the guide that refers to creating page numbers. 
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STEP 3:  
Once your document has heading styles denoting the important divisions and appropriate page 

numbers, you’re ready to create a table of contents. Go to the “References” tab of your 

document and find the “Table of Contents” icon with an arrow indicating a drop-down menu. 

 

STEP 4: 
Click on the “Table of Contents” icon to bring up the drop-down menu. If you choose an 

“Automatic Table” option, Microsoft will automatically use your headings and page numbers to 

create a Table of Contents. You can choose “Manual Table” to construct the table yourself. 
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UPDATING AN AUTOMATIC TOC 
If you make changes to your document after creating an automatic Table of Contents, you can 

quickly update your table of contents to add any new headings or change the page numbers. 

Click on the table of contents to bring up the “Update Table” option. Click on “Update Table” to 

get a dialog box. If you only added length to your work, you can check “Update page numbers 

only”. If you added a heading section, check “Update entire table”. Click OK and you should see 

the change in your Table of Contents. 

 

ADDING OR DELETING TEXT FROM AN AUTOMATIC TOC 
Sometimes automatic tables may pick up text that you didn’t intend to be on your Table of 

Contents or leaves off wording that should have been included. Usually it has to do with 

heading styles. Here are some troubleshooting quick fixes: 

Check Your Headings 
Check to see if the wording was denoted as an appropriate style. If a heading didn’t show up on 

your TOC, check to make sure it was given a heading style. 
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If an entire paragraph of text showed up on your TOC, make sure it didn’t accidentally get 

marked with a heading style. Highlight the text and click on the “normal” heading style. Normal 

shouldn’t show up on your TOC. 

Use “Add Text” 
The “Add Text” drop-down menu on the “References” tab of your document can help you 

quickly manage what appears and doesn’t appear on your TOC. For example, if you used the 

“Subtitle” heading style but you don’t want it on your TOC, you can select the text in your 

document and use “Add Text” to mark that lever as “Do Not Show in Table of Contents” and 

that heading style will be removed from the TOC.  

 

You can also change the level of selected text by choosing a different Level in the drop-down 

box. 
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FORMATTING A TOC 
Another way to make cosmetic changes to your TOC is by using the Custom Table of Contents 

option. Select your Table of Contents, then return to the “Table of Contents” drop-down menu 

and select “Custom Table of Contents”. 

 

This will open a dialog box with formatting options. 
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1. Print Preview shows you what the text and indentation of your TOC will look like. 
2. These options allow you to format the way the page numbers appear. “Tab leader” 

changes the space between the labels and the page numbers. 
3. Change the overall style of your TOC with “Formats” options or change the number of 

heading levels shown in the TOC. 
4. Choose “Options” to manually choose which heading levels should show in the TOC.  
5. “Modify” allows you to change the style of individual levels in the TOC. 

Click OK when you’ve made your changes. You will be asked if you want to replace the current 

TOC with the changes you made. Confirm and you should see the changes reflected in your 

TOC. 
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Creating Page Breaks  
In some formal writings, you will need to create a title page or a table of contents. When you 

have a small amount of text on the page, pressing “Enter” until you get to the next page is a 

formatting nightmare. Instead, page breaks should be used to move instantly to the next page. 

INSTRUCTIONS: 
Place your cursor at the point where you want to insert a page break. Go to the “Insert” tab of 

your document and click on the “Page Break” icon. 

  

This will add a blank page and move your cursor to the top of it where you can begin your next 

page leaving the rest of the previous page blank and without unnecessary formatting. See the 

example below: 
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Creating Section Breaks 
Section breaks are inserted into a document to allow the author to format different parts of the 

document individually. Adding a section break allows you to change the orientation of the 

pages, change headers and footers, format columns onto a page without columns, etc.  

STEP 1: 
Go to the “Layout” tab of your document and find the “Breaks” icon with an arrow indicating a 

drop-down menu. 

 

STEP 2: 
Click on the “Breaks” icon to bring up the drop-down menu. Locate the options for section 

breaks and choose the option that best matches your needs. 
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“Next Page” Section Breaks 
Using a “Next Page” section break will move you to the next page like a page break, but with 

the added advantage that you’ll be able to format that next page differently than the previous 

page. This is ideal if you need to change the orientation of the next page. See the following 

example: 

 

“Continuous” Section Breaks 
Using the “Continuous” section break creates a new section without creating a new page. This 

is ideal if you want to change the formatting within a page. Note the columns in the following 

example: 
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Changing Page Orientation 
When adding large figures or charts, you may need to change the orientation of a page within a 

document.  

STEP 1: 
Locate the position where you need a horizontal page. At the end of the previous page, create a 

section break (next page). 

 

Next_Page#_
Next_Page#_
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STEP 2:  
Your cursor will be moved to the top of the next page. The section break will allow you to 

format this page without changing the format of previous pages. Go to the “Layout” tab of your 

document, click on “Orientation”, and choose the needed orientation.  

 

If you want to return to Portrait orientation after this page, follow the steps again to create a 

section break and change the orientation.  
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Adding a List of Figures or 
Tables 

If your document includes multiple images, charts, or tables, you may wish to include a list for 

your readers. Lists of Figures and Lists of Tables are generally included immediately after the 

Table of Contents. Like the Table of Contents, they can be created with a degree of automation 

if you go through the following steps. 

STEP 1: 
Decide where the table or figure should go in your document. If it needs to be on a page by 

itself or the page needs to be turned horizontally, refer to Section Breaks and Page Breaks. 

Insert your figure or table by going to the “Insert” tab of your document and choosing the 

appropriate icon. 

 

Here you can add tables, pictures, charts, etc. to enhance your readers’ understanding.  

STEP 2: 
Once you have inserted your figure or table, in order to automatically create a list, you have to 

give your figure or table a caption that specifies its function using the “Insert Caption” icon on 

the “References” tab. 
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STEP 3:  
Select your figure or table and then click on the “Insert Caption” icon. A dialog box like the one 

below will open. 

 

1. Give the item an appropriate name. This will appear on the List of Figures or List of 
Tables. 

2. Choose a Label. The label is how you tell your List of Figures or List of Tables to include 
an item. You have the options “Figure”, “Table”, “Equation”.  

3. Choose a position above or below the selected item. 
4. You can format the numbering of your figures and tables by clicking on “Numbering”. 

STEP 4: 
Once your items are labeled, place your cursor where you want your list to appear in the 

document. Then return to the editing ribbon and select “Insert Table of Figures”. Use the same 

selection to create either a List of Figures or a List of Tables. 
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STEP 5: 
This will open a dialog box with the following options: 

 

1. Print Preview shows you what the text of your table will look like. 
2. These options allow you to format the way the page numbers appear. “Tab leader” 

changes the space between the labels and the page numbers. 
3. Change the overall style of your table with “Formats” options or use “Caption Label” to 

designate whether you want the list to include figures or tables. 
4. “Modify” allows you to change the style of the text in the list. 


